Support » Plugin: Jetpack by WordPress.com » Disable Likes entirely

  • Resolved GokuMew2

    (@gokumew2)


    Hi, I recently upgraded Jetpack on my blog and tried activating the Likes feature. I decided I do not want to use it however and would like to disable it. I don’t see any option to disable the feature site-wide. I can only see how to disable it for specific posts and I don’t really want to go through all my posts just to disable this feature.

    Is there a way to disable Likes entirely or at least bulk edit posts to disable the feature?

    http://wordpress.org/extend/plugins/jetpack/

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    You can disable the Jetpack modules you don’t use in the Jetpack menu, by following the instructions here:
    http://jetpack.me/support/#turn-off-jetpack-modules

    There unfortunately does not seem to be an option to do that, otherwise I would have already done so.

    Here’s what my screen looks like: http://img442.imageshack.us/img442/962/jetpack.jpg

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    You’ll have to click on “Learn More” first, as explained in the docs. here is a quick video to show you how to do it:
    http://i.wpne.ws/NCul/content

    Ahh! Gotcha.

    I did click it but totally missed it the first time around. Sorry about that, and thanks for the help!

    For the future, may I suggest changing the interface so that you don’t swap in a new button for one that was already there? When I’m trying to use a feature, I look for something to appear that I can interact with–not for something I already read to change subtly while I’m not looking!

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    For the future, may I suggest changing the interface so that you don’t swap in a new button for one that was already there?

    Thanks for the feedback.

    We’re aware that the current interface can be quite confusing. We’re working on a new design. Keep an eye on the changelog in the future Jetpack updates!

    DougJoseph

    (@dougjoseph)

    I am trying to totally disable likes (because the button never loads) and I cannot. Note that I *am* clicking on “Learn More” first, and there is no option there for totally disabling the ‘Likes’ feature.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    Here is a quick video of what you should see:
    https://cloudup.com/cEI93qUXGle

    If you do not see the Deactivate button, could you post a screenshot of your Jetpack menu so I can take a closer look?

    because the button never loads

    I’d be happy to look into that too. Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    DougJoseph

    (@dougjoseph)

    Thank you!! That is very helpful!

    That is a “GUI issue” in need of attention! 🙂 Using a button I already looked at and “knew” was not the deactivate button, by “secretly” switching its purpose and name while distracting my eyes with the downward swoop of the “Learn More” panel, is a “trick” begging user confusion. 🙂

    Basically, the GUI trouble here is twofold:

    1. Since I was told to click “Learn More” — that is where I expected to see the deactivate button.

    2. It is totally unexpected that a button I already looked at, that did not say “Deactivate,” was for some reason “reused” or repurposed on the fly.

    DougJoseph

    (@dougjoseph)

    May I suggest have one button serve only as “Activate” and “Deactivate” switching as needed, and another button serving as “Configure” that is grayed out when inactive.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    That is a “GUI issue” in need of attention!

    We’re working on that! 🙂 You can follow our progress here:
    https://github.com/Automattic/Jetpack/tree/new-admin-ui

    I’m still interested in finding out what caused the Like Button to fail on your site, though. Let me know if you ever decide to give it another try.

    DougJoseph

    (@dougjoseph)

    Thanks for the kind offer to look into the “Like” button issue.

    In order to try to facilitate that, I turned the feature back on, and this time it works. I have no idea what specific difference (now from then) is the reason, as too many steps of adjusting other aspects of my blog have happened for me to form a specific guess. I would suspect that the culprit was some other plugin that was deactivated during my site redesign/overhaul.

    Thanks again!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Disable Likes entirely’ is closed to new replies.