Support » Plugin: Meow Lightbox » disable Lightbox

  • Resolved lenschith

    (@lenschith)


    Hello Jordy,

    I hope you can help me. I have theMeow Gallery Pro Version and use the Lightbox and …
    1. I would like to disable the Lightbox for the complete page.
    2. Disable the Lightbox for one component. e.g. (https://lentscher.de) section “MEIN FOKUS” the Befor/After component.

    Thank.
    Regards Lenschi

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jordy Meow

    (@tigroumeow)

    Hi @lenschith,

    1. Which page?

    2. You need to add this class to the Anti Selector (in the Settings of the plugin) and the lightbox will not be triggered for that module:

    .eae-img-comp-container

    lenschith

    (@lenschith)

    Hi Jordy,

    Thanks for the quick respond.

    1. eg. https://lentscher.de/bilder-uebersicht
    2. it works

    Regards
    Lenschi

    Plugin Author Jordy Meow

    (@tigroumeow)

    For this page, there is a class set by WordPress for it. If you add this to the Anti Selector, the lightbox will be disabled everywhere:

    .page-id-608

    So basically, with the previous one I mentioned, your Anti Selector would look like this:

    .eae-img-comp-container, .page-id-608

    lenschith

    (@lenschith)

    Thanks a lot. It works great.

    But I have one other question. I use Elementor and the Filterable Gallery. You can see it on https://lentscher.de section “Fotogalerie”. The images don’t open in meow lightbox. Can I change this. I would like to open all images in the same lightbox.

    Regards
    Lenschi

    Plugin Author Jordy Meow

    (@tigroumeow)

    Hi @lenschith. For this gallery, it is impossible that the Meow Lightbox takes over. That is because these buttons appear on-hover, and they control this other lightbox you have. If you have a way to get rid of this on-hover, this might work. But I have checked the way the gallery is built, and it might not be able to do anything with it, it only works with “itself”.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.