Support » Plugin: WP Word Count » Deprecated features

  • Resolved samwilson

    (@samwilson)


    Hi,

    On activating version 1.6.1 I get the following errors:

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use __construct() instead. in /var/www/wp-includes/functions.php on line 3624

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /var/www/wp-includes/functions.php on line 3737

    https://wordpress.org/plugins/wp-word-count/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Deprecated features’ is closed to new replies.