Support » Plugin: Duplicate TEC Event » Deprecated

  • It worked great.

    But now it’s throwing this error:
    Deprecated: /home/teamtelli/www/events/wp-content/plugins/the-events-calendar/src/deprecated/TribeEventsAPI.php is deprecated since version 3.10! Use Tribe__Events__API instead. in /home/teamtelli/www/events/wp-includes/functions.php on line 5049

    Any chance for an update and fix?

  • You must be logged in to reply to this review.