WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] Debug Error – NextGen Version 1.9.10

[Resolved] Debug Error – NextGen Version 1.9.10

  • After upgrading to Next Gen Gallery Version 1.9.10 , I am getting the following errow while in Debug mode:

    Notice: register_uninstall_hook was called incorrectly. Only a static class method or function can be used in an uninstall hook. Please see Debugging in WordPress for more information. (This message was added in version 3.1.) in /content/sites/v/i/vidhill.com/subdomains/blog/web/wp-includes/functions.php on line 2758

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Debug Error – NextGen Version 1.9.10’ is closed to new replies.
Skip to toolbar