WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Debug Error - NextGen Version 1.9.10 (7 posts)

  1. vidhill
    Member
    Posted 1 year ago #

    After upgrading to Next Gen Gallery Version 1.9.10 , I am getting the following errow while in Debug mode:

    Notice: register_uninstall_hook was called incorrectly. Only a static class method or function can be used in an uninstall hook. Please see Debugging in WordPress for more information. (This message was added in version 3.1.) in /content/sites/v/i/vidhill.com/subdomains/blog/web/wp-includes/functions.php on line 2758

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. vidhill
    Member
    Posted 1 year ago #

    - Deactivating the NextGen Gallery plugin makes the error go away

  3. Bev
    Member
    Posted 1 year ago #

    Same here

  4. peek
    Member
    Posted 1 year ago #

    same here too.
    i'm on wordpress 3.5, haven't tried nextgen before upgrading.
    connected to this:
    http://wordpress.org/support/topic/11910-doesnt-work-with-35?replies=4
    maybe?

  5. vidhill
    Member
    Posted 1 year ago #

    Another thread reporting the same error, plugin author is working on resolution.

    http://wordpress.org/support/topic/debug-error-nextgen-version-1910

  6. peek
    Member
    Posted 1 year ago #

    Did you want to post a link to another thread?
    Cause this one points to this thread!

  7. vidhill
    Member
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.