Support » Plugin: Contact Form DB » Data Not Being Saved

Viewing 15 replies - 1 through 15 (of 20 total)
  • I have the same problem. It seems to have occurred for all new forms created after some point earlier this month. Submissions put through now to earlier forms get recorded fine. In the Contact Form DB when I select one of the later troublesome forms from the list the entries show ‘no data available in table’ and the form name at the top still shows *Select a form* rather than the form name (for the older forms that work).

    Many thanks…Peter

    Plugin Author Michael Simpson

    (@msimpson)

    Not saving from what form plugin? Contact Form 7? Other?

    Sorry, it is CF7 and it and CFDB are at the latest version.

    Same problem for me, old form works, but the newest not 🙁

    I’ve had a deeper look and in my case it’s not really a bug.

    Recently the client has started including double quotation marks ” in their form names! It is entries for these that are not being saved.

    The ” is not included in the name of the form in the CF& shortcode although it is in the title.

    The question is have the entries actually been saved and if so how can I find them in the WP DB?

    Many thanks…Peter

    Plugin Author Michael Simpson

    (@msimpson)

    Thanks for taking a closer look.

    Try it with update 2.10.17 that should be available shortly. I put in a fix for the double quotes issue.

    Hi Michael

    I’ve updated it and it has worked perfectly showing all the ‘missing’ entries.

    Thank you very much indeed for your support and for a great plugin.

    I have made a donation.

    Kind regards…Peter

    Plugin Author Michael Simpson

    (@msimpson)

    @craigsand @vincenzo81 are your issues fixed?

    Hi Micheal, sorry but my problem is a little bit different, data are saved into database but the problem is inside the page with contact form 7.

    After the form submit there isn’t any redirect or ok message, if i disable the cfdb plugin everything works fine 🙁

    Plugin Author Michael Simpson

    (@msimpson)

    If you click the submit button on a CF7 form you should see the wait mouse pointer (spinning). That should return to normal when the form is fully submitted. If CFDB fails, typically the mouse pointer never returns to normal on that page.

    In the CFDB Options page, you can define a file for CFDB to write error messages to. You might try setting that then trying a submission to see if CFDB gives an indication of what the problem is.

    I insert an email in the field “Error output file or email address” but i don’t receive anything and the wait mouse pointer continue spinning

    Plugin Author Michael Simpson

    (@msimpson)

    The email doesn’t always send. Try a filename.

    Also with filename i can’t debug it, i tried with absolute url, relative one, help me 🙁

    it has to be a txt file?

    Plugin Author Michael Simpson

    (@msimpson)

    It is probably not generating an error message.

    Reviewing your information: you indicated that older forms do submit successfully, but newer ones do not? You have tried more than one new form?

    Yes older form works, newer not, i tried more than one form, how could i fix it?

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Data Not Being Saved’ is closed to new replies.