Support » Plugin: Google Analyticator » Dashboard Widget Not Showing Stats

  • Resolved Adam

    (@panhead)


    I have authenticated the plugin with my GA account, selected the correct site for the analytics to pull from, but for some reason, the Dashboard widget in WP is not showing traffic stats. The “loading” indicator spins, but nothing happens.

    I checked my GA account through https://google.com/analytics/ and traffic is definitely being tracked from my site. I even tried disabling all plugins, except for the absolutely necessary ones.

    Any idea what’s going on?

    http://wordpress.org/plugins/google-analyticator/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Adam

    (@panhead)

    Problem persists. Here’s my client’s site where the problem is if this helps: http://catherinesherwood.com/

    TulsaWeb

    (@tulsaweb)

    Me too:

    my dev tools say — jquery.plot is not a function.

    Seems to point to the tail of the getAnalytics function

    Hope you get it fixed soon.

    Adam

    (@panhead)

    Turns out that BackWPup was conflicting with Google Analyticator in this particular site. I disabled BackWPup, and all is well. Now, to find a better backup solution… 🙂

    TulsaWeb

    (@tulsaweb)

    No conflicts that I can find. All my sites have the same problem.

    Adam

    (@panhead)

    Try disabling all plugins, and enabling them one-by-one until the conflict occurs. This is how I found my problem. Also, it could be your theme.

    Turns out Firefox AdBlock Edge plugin was blocking the display.

    Go figure…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Dashboard Widget Not Showing Stats’ is closed to new replies.