Support » Plugins and Hacks » css3 validation error

css3 validation error

  • Hi I just updated to the latest WP 3.5 along with related post plug-in 2.2. Now I am getting 3 css validation errors. Please take a look.

    Sorry! We found the following errors (3)
    URI : http://dtmvdvtzf8rz0.cloudfront.net/static/css-img/vertical-m.css?version=2.2
    16 	ul.related_post li 	Property zoom doesn't exist : 1
    17 	ul.related_post li 	Parse Error *display: inline !important;
    23 		Parse Error [: 100px !important; margin: 10px 10px 10px 0px !important; padding: 0 !important; background: none !important; } ul.related_post li a]


Viewing 3 replies - 1 through 3 (of 3 total)
  • I am using the Vertical (Medium) theme btw. Please fix.

    These are hacks that we need for the widget to work in older browsers. Nothing wrong here. 🙂


    There wasn’t any validation error before though (maybe not the current version of plug-in). Are these changes added recently? If so, is there any way to get around the validation error? Sorry for being a perfectionist.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘css3 validation error’ is closed to new replies.