Support » Plugin: rtMedia for WordPress, BuddyPress and bbPress » 'Create New Album' not working

  • Resolved koreancandy

    (@koreancandy)


    Hi,

    When members try to create a new album, nothing happens. They choose the ‘create a new album’ drop down and the page doesn’t refresh and no options appear. Members can upload photos to their ‘wall posts’ with no trouble though.

    Any ideas how to fix this? I desperately wish to use this plugin!

    Thank you

    http://wordpress.org/extend/plugins/buddypress-media/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having this problem too.

    Plugin Contributor Joshua Abenazer

    (@joshuaabenazer)

    Could you provide a link to your website?

    Hi Joshua,

    I have the same problem. When I hit the create new album button, nothing happens and when I drag a photo in the box I just get a notification “Please Select an Album!”. Wall posts work fine.

    Link to my website is: http://www.spoinqk.com

    It’s not the WP-template I use. I built the site on a test domain first a couple of days ago and it worked fine. Yesterday I rebuilt the entire website, installed all plugins from scratch on a new domain and as of now I have the problems as described above. Also tried de-/reactivating and de-/reinstalling but haven’t managed to solve the issue.

    Love the plugin by the way. Great work!

    Plugin Author Rahul Bansal

    (@rahul286)

    @koreancandy @robert Bury & @steven ter Horst

    Please upgrade to rtMedia 3.x for new functionality.

    It might fix your issues.

    For future support, please use – http://rtcamp.com/rtmedia/support/

    Sorry but we do not provide support here anymore.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘'Create New Album' not working’ is closed to new replies.