Support » Plugin: Messenger Customer Chat » Console error regarding SDK

  • Resolved andreeapomirleanu

    (@andreeapomirleanu)


    Hello!

    I’ve downloaded the plugin for Customer Chat a while ago, but only recently I’ve noticed a console error saying:
    sdk.js:52
    ##########################
    # The CustomerChat plugin will soon be removed from the main Facebook SDK.
    # To continue using it please use the correct SDK URL.
    # For more details see https://fburl.com/customer-chat-sdk
    ##########################

    The link in the error is broken and I’m confused as to what causes this and what steps I should take to solve the error. There is no update available for the plugin so I am a bit at a loss.

    Can you help out with advice?
    Thank you!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Console error regarding SDK’ is closed to new replies.