Support » Plugin: Breadcrumb NavXT » Completely broken/Upgrade errors

  • Resolved bobA1

    (@boba1)



    I’m not on a multisite setup, but I get the following when the plugin is updated to 5.0.0.

    Warning: fopen(/home/XXXXXXXX/public_html/magazine/wp-content/plugins/breadcrumb-navxt/breadcrumb_navxt_admin.php): failed to open stream: No such file or directory in /home/XXXXXXXX/public_html/magazine/wp-includes/functions.php on line 3677

    Warning: fread() expects parameter 1 to be resource, boolean given in /home/XXXXXXXX/public_html/magazine/wp-includes/functions.php on line 3680

    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/XXXXXXXX/public_html/magazine/wp-includes/functions.php on line 3683

    If you try to remove (delete) the plugin, you get an even more complicated error without any way out of it, except to FTP in and remove the plugin manually.

    Is there any fix in the works? It’s destroying your excellent reputation.

    http://wordpress.org/plugins/breadcrumb-navxt/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Completely broken/Upgrade errors’ is closed to new replies.