Support » Plugin: ActiveDEMAND » Compatible with PHP7?

  • I received a notice from my Hosting Company (Siteground) stating that some of my sites can’t be upgraded to PHP7.1 due to Incompatible plugins. ActiveDEMAND was listed as one of the offending plugins. Can you verify that the plugin works with the latest stable version of PHP?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor jumpdemand

    (@jumpdemand)

    Do you have the latest version of the plugin installed?

    Plugin Contributor jumpdemand

    (@jumpdemand)

    I can confirm that the latest version of the ActiveDEMAND plugin works on php

    7.0
    7.1
    7.2

    In testing i found several other plugins that did not work on 7.2, but once i disabled them, things worked fine with the ActiveDEMAND plugin.

    Yes, the plugin is always updated to the latest version. Thank you for the confirmation!

    Plugin Contributor jumpdemand

    (@jumpdemand)

    Let us know if you have any difficulties. Our support team are always happy to help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.