Support » Plugin: Members » compatible with php7?

  • Is this plugin compatible with php 7? if so, what would be the most stable php 7 version i should upgrade to?

Viewing 1 replies (of 1 total)
  • Plugin Author Justin Tadlock

    (@greenshady)

    WordPress God

    The vast majority of all plugins should be compatible with PHP 7, unless they’re very old and using some really outdated functions.

    I always recommend the most updated version of PHP though. I’m currently running PHP 7.1.1 on my test install, which was released in January. It’s been smooth sailing.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.