WordPress.org

Support

Support » Plugins and Hacks » Solr for WordPress » Compatibility wordpress 3. Plugin upgrade?

Compatibility wordpress 3. Plugin upgrade?

  • Currently the plugin doesn’t work with Solr 3.2.0. Many things in the shipped solr schema.xml (tokenizers ed) are deprecated.

    The plugin is not compatible wit a networked wordpress 3 instance: a post_id is not unique, so solr docs will be overwritten by a other blog.

    So, what are the plans for an upgrade of this plugin?

Viewing 2 replies - 1 through 2 (of 2 total)
  • outside909

    @outside909

    The plugin doesn’t support Solr 3.2.0 – 3.4.0

    Love using this plugin but it need to get updated.
    Like Sander asked before, are there plans in the future for this plugin?

    Greetings

    Will be updating the tokenizers soon enough but otherwise the latest code supports upto 3.5 with wp3.3 (just tested them to confirm)

    You can grab the development code from https://github.com/mattweber/solr-for-wordpress/

    Feel free to post issues on the issue queue there plz

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility wordpress 3. Plugin upgrade?’ is closed to new replies.
Skip to toolbar