Support » Plugin: WP RSS Multi Importer » Compatibility with PHP7

  • Hi, i used your plugin, and customize it just a little bit.
    But I decided to stop using it for now because the plugin (as modified by myself) is not compatible with PHP7. Once I remove it, swap to PHP 7, I am not able anymore to install it, WordPress said the plugin is causing a fatal error.
    My question is : is your plugin compatible with PHP 7, which means the problem is the modifications I made, or is the compatibility wiht PHP 7 on the way ?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with PHP7’ is closed to new replies.