• Resolved supervee

    (@supervee)


    I can activate the plugin but I can’t set it up.
    It asks me to log in, then accept permissions, then it says:

    checking requirements failed

Viewing 15 replies - 1 through 15 (of 21 total)
  • @supervee thanks for reaching out to us! This error is related to a Google Cloud Platform API quota error, with a limited amount of queries permitted per 100 seconds. Can you try again now to setup Site Kit and inform me if you are successful?

    Thread Starter supervee

    (@supervee)

    @reneesoffice I’m now getting this error:

    missing parameter: 'verification_nonce'

    Plugin Author Thierry Muller

    (@tweetythierry)

    @supervee there is a fix for the missing parameter: 'verification_nonce' which only happens in specific cases. It will be fixed in the next version of Site Kit which should be released this week.

    Kindly upgrade when you get the new version notification in your dashboard 🙂

    Thanks,

    We have just released a new version 1.0.2. Could you please update and let me know if this resolves the issue? Thank you!

    Thread Starter supervee

    (@supervee)

    Welcome to Site Kit!
    1. Verify site ownership

    When I hit Proceed, it says “An error occurred: verifying site failed”
    When I hit proceed again, it just keeps saying the same error with no resolution forward

    But if I go to Google Search console directly, it says I’m already verified.
    Not sure how to proceed?

    Thanks for the update and details @supervee! Sorry about the trouble.

    This may be related to the initial issue you experienced hitting the quota. We’ve made additional increases on the quota, so the next best step is to start the process fresh (I would also advise if you have any caching plugins to keep them disabled during this process).

    Since it sounds like your site (interestingly) went through verification on the Search Console side, you may have to remove the property from Search Console first.

    Restart the setup process and let me know if you’re able to get through?

    Thread Starter supervee

    (@supervee)

    I installed the latest update and the error message has now changed:

    The necessary verification token could not be found on your site. This may be related to your site using a page caching plugin. Please flush your home page cache and then try again.

    I don’t think I had any page caching plugins, but I tried deactivating all my plugins and the error still persists.

    I’m not sure how to flush the home page cache?

    • This reply was modified 1 year, 10 months ago by supervee.

    Thanks for the update @supervee ! Would know if your host provides caching at the server-level? Also, could you provide the name of your host? We can test things on our side as well.

    I am also getting the message:

    The necessary verification token could not be found on your site. This may be related to your site using a page caching plugin. Please flush your home page cache and then try again.

    I’m using bluehost and have disabled all caching options that I could find… And update on this one?

    FYI, I resolved this by de-activating the bluehost plugin. Even though caching was turned off there is obviously some other security features that were blocking Site Kit.

    Thanks for the tip @lukek13! Happy you got it resolved. @supervee do you perhaps have a similar setup? Feel free to pass along any info. Happy to investigate on our side.

    • This reply was modified 1 year, 10 months ago by Renee Johnson.
    Khae

    (@kandidlykhae)

    @lukek13 Omg thank you for posting that! I’ve been trying to figure out the caching situation and once I deactivated bluehost, everything FINALLY went through!

    awesome to hear @kandidlykhae!!

    Thread Starter supervee

    (@supervee)

    My situation was quite specific, I actually worked it out with a Google rep (I was visiting the Zurich office recently)

    My home page was a page template I had coded hastily and forgot to include the wp_head tag, so the app couldn’t write the verification code into my header.

    Thanks for the follow up @supervee ! Really glad you found the source and got it resolved 🙂

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘checking requirements failed’ is closed to new replies.