Support » Plugin: Shashin » Captions Not Showing

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Mike Toppa

    (@toppa)

    This looks like it’s a bug. I can work on a fix this weekend. Thanks for pointing it out.

    I just updated Shashin and my captions have disappeared. I checked all the settings and everything is how it should be. Thanks for your assistance.

    Note: The captions are set to display under the square thumbnails.

    I was just wondering if you had any luck with a fix for this problem yet?
    Thank you
    Neil

    Haven’t heard back anything yet. Hopefully soon.

    Plugin Author Mike Toppa

    (@toppa)

    Sorry for the delay. I haven’t had a chance to work on it. I’ll post a follow-up here when I have a fix ready.

    Plugin Author Mike Toppa

    (@toppa)

    I’ve fixed the issue with captions not showing up after the first set when the shortcode has type="albumphotos“`. It’s version 3.4.10

    cerulean, I’m not sure from reading your post if you are having the same problem or a different problem. If you’re still having a problem, let me know.

    Hi Mike
    That’s perfect. Thank you.
    Neil

    Unfortunately I have no captions show up for any pages, and this is after I updated the plugin. I am using the shortcode you mention. Thanks for your assistance.

    Plugin Author Mike Toppa

    (@toppa)

    Can you give me a link to a page where I can see the problem?

    Noticed from the odd spacing between gallery rows now present that the captions are there in the code, but aren’t displaying (CSS issue)

    Plugin Author Mike Toppa

    (@toppa)

    Sorry for the late reply. I’m seeing a javascript error on the page related to Fancybox. I’m planning to remove Fancybox in an upcoming version of Shashin, so could you go to the Shashin settings page and change your viewer from Fancybox to PrettyPhoto, and let me know if that helps?

    This solution worked great. Thanks so much!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Captions Not Showing’ is closed to new replies.