WordPress.org

Support

Support » Plugins and Hacks » Google Universal Analytics » [Resolved] Can't get code to validate

[Resolved] Can't get code to validate

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Audrius Dobilinskas

    @audriusd-1

    Hi,

    The support for ‘Demographics/Interests’ report is not yet added to this plugin. Update is coming later this week.

    Regarding Classic Analytics, it is also available in this plugin, so I would recommend using Google Universal Analytics plugin for both – Classic and Universal Analytics codes. Using several Analytics plugins may cause conflicts.

    Thanks, but how can I be sure in that case that universal is working now?

    Will use this plugin for both classical and universal. Just wanted to make sure it works first.

    Thanks, but how can I be sure in that case that universal is working now?

    I was able to validate today on my non-Wordpress website and the Demographics report page showed up, so Demographics are indeed now working in Universal Analytics.

    Also, Yoast is working on an updated version to handle Demographics, but according to his blog there are some complications that he needs to resolve with its associated API.

    Thanks for that update pjc123.
    Would be great if YOAST would provide Universal Analytics.
    As for now I’ll keep using this plugin, but I don’t really see the point if demographics aren’t available.

    Plugin Author Audrius Dobilinskas

    @audriusd-1

    Updated plugin version is now available. Marking as resolved.

    This question is not resolved and I think it’s not very correct that you mark it as such just because you assume it is going to be resolved by launching an update.
    I still cannot get my code top validate…

    Plugin Author Audrius Dobilinskas

    @audriusd-1

    Hi,

    To verify:

    1) Enable ‘Display Advertising’ option in plugin settings (at the moment it is not selected) and go to Google Analytics to verify the tracking code.
    2) In case, it still does not work: Do you see ‘Skip validation’ setting in Google Analytics account? Click it. It should resolve your issue.

    Let me know if that worked.

    Hi,

    1) Did not work. I hadn’t seen that I needed to enable an extra setting as there was no message when I updated the plugin.

    2) If I do this, and it doesn’t resolve the issue, will I still have another way to validate the code?
    It seems a bit weird that I would just have to skip this…

    Thanks

    Plugin Author Audrius Dobilinskas

    @audriusd-1

    1) Ok. Extra line of code has been added, I just checked your website.

    2) For some reason for some people that is the only to get it working. I am not sure why is that, probably Google did not configure something the way they should.

    See earlier Support conversation: http://wordpress.org/support/topic/cant-get-code-to-validate-1?replies=6 He also had the same issue, as you do right now and ‘Skip validation’ helped to fix that.

    Let me know if that helps.

    Plugin Author Audrius Dobilinskas

    @audriusd-1

    Marking as resolved because of no response.

    That’s strange. I had responded here but apparently it didn’t come through.
    It worked, thanks!
    Odd, though

    Plugin Author Audrius Dobilinskas

    @audriusd-1

    That is great! Thanks for letting me know!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Can't get code to validate’ is closed to new replies.
Skip to toolbar