Support » Plugin: Geo Mashup » Can't display both KML and Users

  • Resolved Crabtree0

    (@crabtree0)


    Hi,

    I have a page with a global map displaying all my users locations using the following shortcode:

    [geo_mashup_map object_name=”user”]

    I have tried overlaying a KML file showing polylines on the map but the KML file won’t display.

    When I remove the users i.e using the following shortcode instead:

    [geo_mashup_map] the KML file displays fine.

    I have “show geo attachments” selected in the global settings. Can anyone tell me how to display both users and KML on the same global map?

    Many thanks in advance.

    Mark

    http://wordpress.org/extend/plugins/geo-mashup/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Can't display both KML and Users’ is closed to new replies.