WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Cannot activate plugin

[Resolved] Cannot activate plugin

  • I am having trouble getting this plug in to work but it is probably because I don’t usually use plug-ins so haven’t understood the instructions properly.

    I installed the plugin and tried to activated it but I get a server error. I then lose my website completly and have to rename my plugins folder to restore the website.

    Any ideas what is happening ?

    http://wordpress.org/extend/plugins/wp-publication-archive/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Eric Mann

    @ericmann

    From the looks of your posting, you’re using WordPress 3.1.1. The current version of WordPress is 3.4.2. Upgrading might fix your issue …

    But just to figure things out, what server error are you seeing?

    The server error is a HTTP 500 error. The error message itself is:

    The website encountered an error while retrieving http://www.kamac.co.uk/sjic/wp-admin/. It may be down for maintenance or configured incorrectly.

    I am using WordPress 3.1.1. I’d rather not upgrade WordPress at this point in time.

    Plugin Author Eric Mann

    @ericmann

    Can you check your server error logs? Those would give me a better idea what the actual error is that you’re facing.

    Plugin Author Eric Mann

    @ericmann

    Since the plugin no longer supports version 3.1.1. I’m marking this as “not a support question” for now (rather than inaccurately marking it as resolved).

    I have the same problem using WP version 3.4.2 and plugin version 2.5.3. The server error is:

    PHP Parse error: syntax error, unexpected $end in /srv/www/vhosts/iin/wp-content/plugins/wp-publication-archive/lib/class.wp-publication-archive.php on line 765

    It is probably something similar to:

    http://wordpress.org/support/topic/wp-publication-archive-activation-error

    But the solution with removing ?> tag does not work. I am using Linux with PHP 5.3.5 and Apache 2.2.17.

    Plugin Author Eric Mann

    @ericmann

    @szymcio2001 Please open a new support thread since this one has already been marked as “not a support question.”

    Plugin Author Eric Mann

    @ericmann

    @szymcio2001 Please update to version 2.5.7, which fixes this issue.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Cannot activate plugin’ is closed to new replies.