WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Buggy

[Resolved] Buggy

  • Trollhunter
    Member

    @trollhunter

    Hi, this is more feedback than anything else. I’m using the Genesis framework 2.1.2 and I’m creating a very basic child theme on top.

    On the “General Options” page, the options are accessible on page load, but once I click on any of the tabs, everything disappears, and no options are visible.

    Also, the link on that page that is supposed to take you to the user manual (http://huge-it.com/wordpress-plugins-image-gallery-user-manual/) is a dead link.

    I have no other plugins installed.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Lolo2013
    Member

    @lolo2013

    The same for me! I just bought the plugin….On my general options only ’blocks tuggle up/down’ is available. The other options are empty…..how do i do for activate it?

    subdvr
    Member

    @subdvr

    With regards the tabs, you need to right click, open in new tab, they will work fine.

    Lolo2013
    Member

    @lolo2013

    With Fn+F5 and Command R, it works! Thanks a lot!

    Plugin Author Huge-IT
    Participant

    @huge-it

    Dear customers after last update this issue has been fixed for free version users. For commercial version users it fixed too but they should contact us on info@huge-it.com to get the updated pro version.
    And yes please after updating at first please press Ctrl+F5 / Fn+F5 on portfolio admin pages.

    optimalreachmedia
    Member

    @optimalreachmedia

    Afrophire Magazine
    Member

    @afrophire-magazine

    I recently purchased the pro version of the plugin and the gallery photos do not show unless the page is refreshed. I’ve emailed for a solution twice now. If I do not hear from someone soon I will pursue a refund of my $30.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Buggy’ is closed to new replies.