• Sorry I can use only japanese.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author James Bradford


    Google Translate

    The highlight was displayed correctly in Gutenberg.
    However, in the case of automatic line feed, when clicking on the mouse, the cursor is correctly selected for the X axis
    Two lines on the Y axis are automatically line-wrapped, and on the second line, five lines are automatically wired, five lines are selected simultaneously.
    It becomes a state like a block selection, and when it inputs it is often inserted into a different stage unintended

    Sounds like the auto-indent is annoying. I’ve been using this plugin a lot lately and can confirm that it is indeed annoying. I’ve had other complaints about this in the past. I’ll try to disable it.

    Plugin Author James Bradford





    Thread Starter ssmx


    Thank you very much!

    but, This problem still reproduces.
    I will attach an image for reference.
    I wish you good luck

    • This reply was modified 3 years, 3 months ago by ssmx.
    Plugin Author James Bradford




    Altキーを押しながらカーソルを複数行のセクションにドラッグします。 Altキーを押したままにしないでください。すべてが正常に機能するはずです。




    This is multiline select / multiple cursors.

    This is a feature, and it looks like it is working as intended.

    You must hold down the alt key while dragging the cursor to sections of multiple lines. Don’t hold down the alt key and everything should work normally.

    If you do have multiple cursors, click once anywhere you will reset to just one.

    Does this help?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘bug’ is closed to new replies.