Support » Plugins and Hacks » Exec-PHP » Buf Fix: Admin Panel over HTTPS problems

  • On WP sites that force SSL in the admin panel, Exec-Php is referencing JS files from HTTP and not HTTPS.

    This can be fixed by adding the following code in wp-content/plugins/exec-php/includes/const.php line 42:

    if (function_exists('plugins_url'))
    	define('ExecPhp_HOME_URL', plugins_url() . '/'. ExecPhp_HOMEDIR);

    change the following if statement from:
    if (defined('WP_PLUGIN_URL'))
    to
    elseif (defined('WP_PLUGIN_URL'))

    https://wordpress.org/plugins/exec-php/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Buf Fix: Admin Panel over HTTPS problems’ is closed to new replies.