• Resolved katjavolker

    (@katjavolker)


    Hi. I finally got to a decent score. I am working with 3 different browsers of which one I am logged into the backend. In some ticket I read the advise to check the page after each change, no-brainer. In the end everything I did will all of a sudden break in f.instance safari (not logged in), while it still is maintained in Firefox (not logged in).

    What is the point on checking when after having done 3 or 4 changes everything breaks and there is no clue on where the issue lies?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Jorge – WPMU DEV Support

    (@wpmudev-support7)

    Hey there @katjavolker

    I’m sorry to hear that you had issues with Hummingbird.

    I was wondering if after you made changes did you clear the page cache? That could explain why you didn’t see it after making a change and only after some time.

    In this case, try disabling the asset optimization, clearing cache and checking your site again.

    Best regards,

    Jorge

    Hi Jorge, thank you for the fast response. I will try that. So, to get this clear, I should not clear cache after changes? I will have to check in a browser I am not logged into?

    How do I disable the optimization?

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello @katjavolker

    So, to get this clear, I should not clear cache after changes? I will have to check in a browser I am not logged into?

    It’d be better if you could setup Asset Optimization without having any other caches enabled. If you do, just clear them after each change.
    It’s also better to check in two browsers for both not logged-in and logged-in users to be sure about everything.

    How do I disable the optimization?

    To completely deactivate it go to Hummingbird -> Asset Optimization -> Settings -> Deactivate and click on the “Deactivate” button.

    Warm regards,
    Dimitris

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @katjavolker

    Trust you’re doing well!

    We’ve not heard from you in a while. I’ve marked this ticket as resolved for now, but if you need anything else at all, we’re here for you, please just reopen the ticket or create a new one.

    Have a great day!

    Cheers,
    Nastia

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.