• Resolved sbwd

    (@sbwd)


    On every website I have with this plugin (over 50), scroll is not working on the mobile sites, making the sites unusable.

    • This topic was modified 1 year, 6 months ago by sbwd.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 17 total)
  • Yup, doing the same for me.

    I think this is in relation to the new update of WordPress, wasn’t doing it before the update but it is doing it now.

    You can see this in action @ https://wall2wall.photos

    Yes, same with me on mobile.
    I found is issue, when show messager bar at bottom of web, we cannot scroll.

    Please help me fix it.

    • This reply was modified 1 year, 6 months ago by xuanvinhtd.

    Now, I just remove this plugin after then I can scroll normal
    Waitting support team fix it…

    I have installed Two Website this Plugin (The Official Facebook Chat Plugin). These Website Mobile View Scrolling is Braked. When Disable Plugin (The Official Facebook Chat Plugin) then scroll fine. So Please Help Me for Fix this Issue.

    I had the same problem. Facebook added the fb_new_ui_mobile_overlay_active class to <body>, setting the overflow: hidden;
    My solution that works:
    body {overflow: hidden! important; }

    • This reply was modified 1 year, 6 months ago by KaRoLeQ. Reason: edit format

    The simplest way is overriding css overflow on <body>, adding this rule in the custom CSS of your theme

    body { overflow: auto !important; }

    Plugin Author Facebook

    (@facebook)

    Hi all – thanks for reporting this issue. I can reproduce it on the pages you’ve shared.

    Can I just confirm what version of the plugin you are using here?

    Thanks,

    Facebook Team

    @facebook I’m using version 1.9

    @facebook I’m using version 1.9 too

    Same very annoying problem with 1.8 or 1.9 since 2 – 3 days.
    Please fix it ASAP, I’m losing clients.

    @kongurufr the fix is up here

    Your custom code doesn’t work.

    Probably you haven’t applied it correctly or you haven’t refreshed your cache

    I had the same problem. I’m using version 1.9 too.

    I was having the issue where you could not scroll up or down with a finger on mobile with my sites using this plugin. I found a work around. Edit chat plugin -> Go thru the facebook process and make sure “Automatically Expand” is turned off. It worked for me. Flush your site and browser cache

    • This reply was modified 1 year, 6 months ago by tzurko.
    • This reply was modified 1 year, 6 months ago by tzurko.
Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Breaking mobile scroll’ is closed to new replies.