• Resolved dgedgw

    (@dgedgw)


    Hi,

    for some time (but I don’t know how long), I can’t access LDAP plugin settings. I only get a blank page when trying to reach xxx.fr/wp-admin/?page=mo_ldap_local_login

    The website runs with WP 7.0 and I’ve updated the plugin to the latest version . I’ve also desactivated and reactivated the plugin, but it doesn’t change anything.

    Any idea where it can come from?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support abhirajpratapsingh

    (@abhirajsingh)

    Hi,

    We couldn’t reproduce this issue on our end.

    Please check for any plugin conflicts by temporarily deactivating the other plugins and testing again. Also, verify if there are any issues with your hosting environment.

    A blank page is often caused by a PHP fatal error. If WordPress debug logging is disabled, the error won’t be visible. Please enable WP_DEBUG and WP_DEBUG_LOG, reproduce the issue, and share the debug.log output if any errors are generated.

    This should help us identify the cause.

    Thread Starter dgedgw

    (@dgedgw)

    Thanks for your answer. I’ve checked the debug.log file, and it seems to be a problem due to PHP memory limit (which is currently 256M): “PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 20480 bytes)”. I’ve asked to increase it. I’ll let you know if it solves the problem.

    Plugin Support abhirajpratapsingh

    (@abhirajsingh)

    Hi @dgedgw ,

    Thank you for the update.

    It does look like the issue is related to the PHP memory limit. Please let us know if increasing the memory limit resolves the problem on your end.

    If you need any further assistance or have additional questions, feel free to reach out to us here.

    Thanks
    miniOrange Team

    Thread Starter dgedgw

    (@dgedgw)

    Hi,

    I confirm that increasing the PHP memory limit to 512M solved the problem!

    Thanks for your help

    Plugin Support abhirajpratapsingh

    (@abhirajsingh)

    Hi @dgedgw ,

    We’re glad to hear that increasing the PHP memory limit to 512 MB resolved the issue and that everything is working as expected.

    If you have any further questions or need any assistance, feel free to reach out to us anytime at ldapsupport@xecurify.com . We’ll be happy to help.

    Thanks,
    miniOrange Team

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.