Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support brandonco

    (@brandonco)

    Thanks for reaching out and we do appreciate your honest review. I’m sorry to hear you had some issues with weForms. When you say the plugin “stopped working” once the site went public can you give us more details on exactly what you mean?

    If it was a matter of the form sending and receiving information it could have been some sort of issue with email configuration at the server level. If you don’t mind contacting weForms support directly from your Weforms dashboard I’m sure that we can take a look at your specific issue and help you to get the form to properly send and receive emails.

    Thank you and we hope to assist you further with this and earn your five star review!

    • This reply was modified 6 months, 3 weeks ago by brandonco.
    Thread Starter clockz71

    (@clockz71)

    It has nothing to do with being live, its to do with not working at all. I will just use a plugin that works, but thanks.

    Plugin Support brandonco

    (@brandonco)

    I’m sorry @clockz71, I’m not sure what you mean by the site being “Live” having something to do with an issue.

    For more insight look into sending mail via an SMTP connection from your website instead of using the built-in WordPress mailer, just in case you run into the same issue with another plugin.

    We wish you all the best and hope that you’re able to get everything up and running properly!

    Thanks for your honest feedback.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Beyond useless’ is closed to new replies.