Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m having this same error occur when I click the on the button to authenticate with google. When I tell it to allow I’m prompted to log in to a gmail account. There isn’t a gmail account associated with my site however so what creds do I use?

    I’m having the same issue. Furthermore it refuses to let me enter a UA-code manually. Ticking the box does absolutely nothing. It keeps wanting me to authenticate with a google-account. What am I doing wrong?

    Tried resetting all settings too, btw. No improvement.

    I’m having a similar authentication issue. I have 3 sites and the plugin is not letting me choose any profiles. When I compare my screen to the screenshots that show how to configure the settings, mine is missing the first step. When I press the Google Authentication button, I get an error page without any helpful instructions other than I need to choose a profile to authenticate. Any suggestions?

    esmi

    (@esmi)

    Forum Moderator

    If you require assistance then, as per the Forum Welcome, please post your own topic.

    You’re serious… four people’s question could be answered in a single thread but you would prefer us each open a separate topic, all on the same matter? Anyone have an answer for the OP?

    esmi

    (@esmi)

    Forum Moderator

    you would prefer us each open a separate topic, all on the same matter?

    Yes. These forums have guidelines. Please read them. As you will see, one of these guidelines – entitled Where to Post – specifically states:

    Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else’s thread. Start your own topic.

    Please abide by this.

    The solution is to manually enter UA code as directed in the forum post below!

    http://wordpress.org/support/topic/unable-to-authenticate-google-analytics?replies=6

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Authentication issue’ is closed to new replies.