• hidden84

    (@hidden84)


    Hello,

    I installed your plugin and bought pro API license in order to remove the watermark. Everything worked fine with three forms I created two days ago – watermark was removed.

    However, today I am not able to change fillable pdf documents in existing forms or upload them in the new ones. I am always getting API Error message? Can you help me with this problem?

Viewing 1 replies (of 1 total)
  • Plugin Author maximum.software

    (@maximumsoftware)

    I do see errors in the logs. It looks like your PDF file is password protected. Please decrypt your PDF file and try again.

    Adding PDF password protection support is a planned feature. You will see it implemented in a few months.

Viewing 1 replies (of 1 total)
  • The topic ‘API Error’ is closed to new replies.