• Resolved meoule

    (@meoule)


    I’m having a problem migrating a site.
    I’m getting this message:
    An error occurred during the operation.
    I don’t have any other information that would help me identify the problem.
    Can you tell me what I need to do to continue the migration?
    Thanks in advance

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support Kousik

    (@kousikbv)

    Hey,

    Thank you for reaching out.

    We checked the migration logs on our end and found that while Migrate Guru was transferring the files, our requests to the destination site were being refused by the destination server. This is why the migration could not proceed and you received the “An error occurred during the operation” message.

    Could you please ask your destination hosting provider to allowlist the Migrate Guru IP addresses on the destination server/firewall? You can find the current list of IP addresses here:

    https://app.blogvault.net/api/bv_bots

    Once the IP addresses have been allowlisted, please retry the migration. It should then be able to connect to the destination server and proceed normally.

    If the migration still fails after allowlisting the IPs, please let us know and we’ll check the new migration logs further.

    Regards,
    Kousik

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.