Support » Plugin: Premmerce WooCommerce Permalink Manager » amp for wp pages not working

  • Resolved rainsey

    (@rainsey)



    after changing permalinks in your plugin to full category path and full product path, our amp pages (amp for wp plugin) return 404s. it would be great if this issue could be fixed, great plugin.

    • This topic was modified 6 months, 2 weeks ago by  rainsey.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Premmerce

    (@premmerce)

    Hi!

    First of all – thank you for help of improving our plugin!
    We will check this issue as soon as possible.

    Best regards,
    Premmerce support.

    we got amp pages to work using the category and product slug options. These options may be generating high cpu usage, we usually average 48,000 cpu usage over 24hrs in cpanel, but now 60,000 cpu usage over 24hrs.

    i am not sure if the high cpu usage is due to the removal of base slug or increase in bots yet.

    cheers

    • This reply was modified 6 months, 1 week ago by  rainsey.
    Plugin Author Premmerce

    (@premmerce)

    Hi!

    We’ve added AMP support for product pages in our latest release, so please update your plugin and everything will be ok.
    Also we will be glad if you rate our plugin!

    Thanks!

    Plugin Author Premmerce

    (@premmerce)

    Thanks for your request.
    If you still have any questions, please, contact us.
    We’re always happy to help

    Best regards,
    Premmerce support.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.