WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Active Directory Users cannot login after plugin installation

[Resolved] Active Directory Users cannot login after plugin installation

  • After installing this plugin, active directory users are unable to login to my wordpress installation. I have verified via that plugin that it is still successfully authenticating and logging those users in but wordpress doesn’t actually activate the login and states incorrect password.

    I’ve tried uninstalling the Admin Bar Disabler plugin but this did not solve the issue. Does this plugin modify anything in the database or anything else? I didn’t notice a change in my root .htaccess file. Any ideas?

    -Wordpress v3.4.2
    -Active Directory Integration v1.1.3
    -Admin Bar Disabler 1.0.3

    http://wordpress.org/extend/plugins/admin-bar-disabler/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Scott Kingsley Clark

    @sc0ttkclark

    This plugin definitely won’t cause this issue. It’s not that kind of plugin and doesn’t change htaccess or the database. It saves settings for its own functionality, but won’t interfere with any other plugins, especially after its deactivated already. It looks like you’ve found another issue altogether.

    I found out which plugin is causing this. It wasn’t updated the day I installed Admin Bar Disabler so I thought for sure it was this plugin. I appreciate the reply. Happy Holidays!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Active Directory Users cannot login after plugin installation’ is closed to new replies.