Support » Plugin: EU Cookie Law (GDPR) » Accept button, https and IE

  • Hi, the accept button is not working on IE with websites using https. You grouped this issue with a lot of “Accept not working” issues and never got back about it, but I would like to know if you can look into this specific and different one (I have no problem with cache and the like, I solved those ones already). Your feedback would be very appreciated!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Marco Milesi

    (@milmor)

    Hi,
    i have Internet Explorer 11.165.17134.0 (latest) on Windows 10 1803 (latest) and the accepts button is working: refresh occurs and banner disappears.

    Are you using another version?

    Hi Marco, actually I tested again and it works better now: after clicking accept, the overlay box disappears, then shows up again for a couple of seconds, then disappears. Weird, but more acceptable than the previous behavior. Not sure if this happened with the latest release, I had updated and nothing had changed at first…I’d say we can mark this issue as solved, I will get in touch if it stops working. Thanks!

    I have the same problem on this page: https://versand.mbe-bad-homburg.de/ when I use Windows 7 Professional SP1 with IE 11.0.9600.18837 / Update Version 11.0.48.

    The site is running WP 4.9.7, plug-in version 3.0.5 and cform2 version 14.14.

    The accept button gets pushed in and comes out again, but the message does not disappear.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Accept button, https and IE’ is closed to new replies.