• Resolved Altano

    (@altano)


    Hello,

    I have an issue with your plugin.
    In my case, when one user post a new article, he’s redirected to a 404 error page.
    The url is /?post_type=blog&p=xxx (xxx = post id)

    It only happens if there is a moderation (post not published).

    How can I solve that? Did I miss something?

    Thanks.

    PS: I think the problem is very simple. The redirect link is the draft url. Since only Admin can access the page in frontend, the author is sent to a 404 page. Looks like it’s a rights issue.

    • This topic was modified 8 years, 5 months ago by Altano.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

The topic ‘404 Error after post sent’ is closed to new replies.