WordPress.org

Plugin Forums

jQuery Updater

This plugin updates jQuery to the latest stable version on your website.

Topic Posts Last Poster Freshness
[resolved] Conflict with other plugin 5 Ramoonus 1 month
[resolved] bug: last update all images disappeared 2 Carlton 2 months
[resolved] 2.2.0.1 Still Breaks various modules in Divi (v2.6.1) 2 Ramoonus 6 months
[resolved] 2.2 breaks Divi accordions too 8 Ramoonus 6 months
[resolved] v 2.2.0 Breaks Jetpack Gallery 7 Ramoonus 7 months
[resolved] 2.2.0 breaks mb.miniAudioPlayer 4 Ramoonus 7 months
[resolved] How to reverse? 3 Klatch 7 months
[resolved] JQuery Updater change margins of the main page 3 Ramoonus 7 months
[resolved] 2.2.0 breaks LayerSlider in Avada 4 Ramoonus 7 months
[resolved] After active work for photo gallery but slider stop function 5 neralex 7 months
Problemi con il plugin 2 Ramoonus 8 months
[resolved] Crash on updating 3 Ramoonus 1 year
[resolved] jquery doesn't change 3 Ramoonus 1 year
[resolved] How to find out current version? 2 Ramoonus 1 year
jQuery 2.1.3. doesn't work !!! 1 Matija1506 1 year
[resolved] Still Receiving Error WP 4.0 4 Ramoonus 1 year
Error after updating to 2.1.3 4 Matija1506 1 year
[resolved] Admin jQuery 5 Ramoonus 1 year
[resolved] jquery-migrate questions 2 Ramoonus 1 year
[resolved] My jQuery version stays at 1.5.1 2 Ramoonus 1 year
[resolved] Jquery updater 4 alex80ks 2 years
[resolved] Plugin didn't work in Admin 2 Ramoonus 2 years
[resolved] Enfold Theme error: LayerSlider: old jQuery issue 5 karlcw 2 years
[resolved] Jquery updater do not support IE8 2 Ramoonus 2 years
[resolved] Jquery updater 2 Ramoonus 2 years
[resolved] When I loggedin this dialog box will apper again. 2 Ramoonus 2 years
[resolved] Updater fixed one, broke another... 9 Ramoonus 2 years
[resolved] Do I have to keep this installed? 5 Ramoonus 2 years
[resolved] blockUI requires jQuery v1.3 or later error at backend 9 J 2 years
[resolved] map not found 2 stef415 2 years

You must log in to post.