Support » Plugin: jQuery Updater » How can is see it works

  • mike9712

    (@mike9712)


    Hello,

    How cani see if it works…

    because when is check with wp-includes/js/jquery/jquery.js?
    is stil got version V1.12.4

    Even after purge cache wp-rocket and cloudflare !

    thank you in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ramoonus

    (@ramoonus)

    that`s strange
    the plugin is activated?

    I have tested and experience the same issue. When I navigate to “/wp-includes/js/jquery/jquery.js” it shows “jQuery v1.12.4”, but plugin settings page shows,

    jQuery Updated is succesfully installed and activated.
    Now running jQuery 3.5.1

    But when I test the site using lighthouse, it shows “Includes front-end JavaScript libraries with known security vulnerabilities” (jQuery@1.12.4) fixed.

    Site:https://foodsreborn.com/

    • This reply was modified 10 months, 2 weeks ago by Bluemad.
    • This reply was modified 10 months, 2 weeks ago by Bluemad.
    • This reply was modified 10 months, 2 weeks ago by Bluemad.
    • This reply was modified 10 months, 2 weeks ago by Bluemad.
    Plugin Author Ramoonus

    (@ramoonus)

    hello BlueMad
    it seems the plugin is loaded and activated

    i see you are using caching and optimizer plugins

    for me it loaded;
    <script type=”text/javascript” src=”wp-content/plugins,_jquery-updater,_js,_jquery-3.5.1.min.js+plugins,_jquery-updater,_js,_jquery-migrate-3.3.0.min.js+plugins,_seo-pressor,_,_templates,_js,_seops.smartlinking.js+themes,_focus-pro,_js,_responsive-menu.js.pagespeed.jc.iswgpmHhnK.js”></script>

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How can is see it works’ is closed to new replies.