Vxivongo,
Your solution didn’t work for me. But you still solved the problem for me. I noticed that you used the command PHP -M. When I tried it I got a VCRUNTIME140 missing error. Seems C++ redistributable 2015 was not instal on the server. Once I installed that the site worked. Thanks so much for your post.
Checked my 7.2 php.ini and that extension is not commented out, so i guess that’s not it. 🙁
-
This reply was modified 6 years, 5 months ago by swillans.
Sorry about that lack of info 🙂 I’m using Windows Server 2012 R2.