Forums
(@svm1000)
5 days, 3 hours ago
Thank you for the reply. I apologize for not replying sooner.
The problem was that WP is using nginx, which caused the errors. Fixed by WP.