Forum Replies Created

Viewing 15 replies - 1 through 15 (of 28 total)
  • me too

    thanks

    no I did that it didn’t work . I can see in the web inspector on Safari that this is controlling the width input#fscf_field1_4 text-align: left;
    margin: 0;
    width: 99%;
    max-width: 250px;
    if I change this value it controls the width of the box.
    thanks

    I did that too, the box is stil ltoo long but i can only input 4 numbers.

    i added a new text field and added maxlength=”4″ in attributes but the box is still 200 or so

    hi
    I did as you suggested but it still does not receive. When i choose Use PHP I can send a test email successfully. But the form still will not receive. I cannot send and receive a test email if I leave the plugin on use SMTP. I set all settings according to your instructions using my .mac mail address and smtp.mail.me.com address.
    here is my debug log, with my password Xed out:
    object(PHPMailer)#441 (69) {
    [“Version”]=>
    string(5) “5.2.7”
    [“Priority”]=>
    int(3)
    [“CharSet”]=>
    string(5) “UTF-8”
    [“ContentType”]=>
    string(10) “text/plain”
    [“Encoding”]=>
    string(4) “8bit”
    [“ErrorInfo”]=>
    string(22) “SMTP connect() failed.”
    [“From”]=>
    string(17) “stevesien@mac.com”
    [“FromName”]=>
    string(14) “Red Bird Books”
    [“Sender”]=>
    string(17) “stevesien@mac.com”
    [“ReturnPath”]=>
    string(0) “”
    [“Subject”]=>
    string(44) “WP Mail SMTP: Test mail to stevesien@mac.com
    [“Body”]=>
    string(68) “This is a test email generated by the WP Mail SMTP WordPress plugin.”
    [“AltBody”]=>
    string(0) “”
    [“Ical”]=>
    string(0) “”
    [“MIMEBody”:protected]=>
    string(69) “This is a test email generated by the WP Mail SMTP WordPress plugin.

    [“MIMEHeader”:protected]=>
    string(425) “Date: Sun, 26 Apr 2015 02:28:38 +0000
    Return-Path:
    To: stevesien@mac.com
    From: Red Bird Books
    Subject: WP Mail SMTP: Test mail to stevesien@mac.com
    Message-ID: <6f0fe563a8efbeb4c44cc53a97abf615@redbirdbooks.org>
    X-Priority: 3
    X-Mailer: PHPMailer 5.2.7 (https://github.com/PHPMailer/PHPMailer/)
    MIME-Version: 1.0
    Content-Type: text/plain; charset=UTF-8
    Content-Transfer-Encoding: 8bit


    [“mailHeader”:protected]=>
    string(0) “”
    [“WordWrap”]=>
    int(0)
    [“Mailer”]=>
    string(4) “smtp”
    [“Sendmail”]=>
    string(18) “/usr/sbin/sendmail”
    [“UseSendmailOptions”]=>
    bool(true)
    [“PluginDir”]=>
    string(0) “”
    [“ConfirmReadingTo”]=>
    string(0) “”
    [“Hostname”]=>
    string(0) “”
    [“MessageID”]=>
    string(0) “”
    [“MessageDate”]=>
    string(0) “”
    [“Host”]=>
    string(16) “smtp.mail.me.com”
    [“Port”]=>
    string(3) “587”
    [“Helo”]=>
    string(0) “”
    [“SMTPSecure”]=>
    string(3) “tls”
    [“SMTPAuth”]=>
    bool(true)
    [“Username”]=>
    string(17) “stevesien@mac.com”
    [“Password”]=>
    string(10) “xxxxxxxxx”
    [“AuthType”]=>
    string(0) “”
    [“Realm”]=>
    string(0) “”
    [“Workstation”]=>
    string(0) “”
    [“Timeout”]=>
    int(10)
    [“SMTPDebug”]=>
    bool(true)
    [“Debugoutput”]=>
    string(4) “echo”
    [“SMTPKeepAlive”]=>
    bool(false)
    [“SingleTo”]=>
    bool(false)
    [“SingleToArray”]=>
    array(0) {
    }
    [“do_verp”]=>
    bool(false)
    [“AllowEmpty”]=>
    bool(false)
    [“LE”]=>
    string(1) “

    [“DKIM_selector”]=>
    string(0) “”
    [“DKIM_identity”]=>
    string(0) “”
    [“DKIM_passphrase”]=>
    string(0) “”
    [“DKIM_domain”]=>
    string(0) “”
    [“DKIM_private”]=>
    string(0) “”
    [“action_function”]=>
    string(0) “”
    [“XMailer”]=>
    string(0) “”
    [“smtp”:protected]=>
    object(SMTP)#444 (12) {
    [“Version”]=>
    string(5) “5.2.7”
    [“SMTP_PORT”]=>
    int(25)
    [“CRLF”]=>
    string(2) “

    [“do_debug”]=>
    bool(true)
    [“Debugoutput”]=>
    string(4) “echo”
    [“do_verp”]=>
    bool(false)
    [“Timeout”]=>
    int(10)
    [“Timelimit”]=>
    int(30)
    [“smtp_conn”:protected]=>
    bool(false)
    [“error”:protected]=>
    NULL
    [“helo_rply”:protected]=>
    NULL
    [“last_reply”:protected]=>
    string(0) “”
    }
    [“to”:protected]=>
    array(1) {
    [0]=>
    array(2) {
    [0]=>
    string(17) “stevesien@mac.com”
    [1]=>
    string(0) “”
    }
    }
    [“cc”:protected]=>
    array(0) {
    }
    [“bcc”:protected]=>
    array(0) {
    }
    [“ReplyTo”:protected]=>
    array(0) {
    }
    [“all_recipients”:protected]=>
    array(1) {
    [“stevesien@mac.com”]=>
    bool(true)
    }
    [“attachment”:protected]=>
    array(0) {
    }
    [“CustomHeader”:protected]=>
    array(0) {
    }
    [“lastMessageID”:protected]=>
    string(51) “<6f0fe563a8efbeb4c44cc53a97abf615@redbirdbooks.org>”
    [“message_type”:protected]=>
    string(5) “plain”
    [“boundary”:protected]=>
    array(3) {
    [1]=>
    string(35) “b1_6f0fe563a8efbeb4c44cc53a97abf615”
    [2]=>
    string(35) “b2_6f0fe563a8efbeb4c44cc53a97abf615”
    [3]=>
    string(35) “b3_6f0fe563a8efbeb4c44cc53a97abf615”
    }
    [“language”:protected]=>
    array(18) {
    [“authenticate”]=>
    string(35) “SMTP Error: Could not authenticate.”
    [“connect_host”]=>
    string(43) “SMTP Error: Could not connect to SMTP host.”
    [“data_not_accepted”]=>
    string(30) “SMTP Error: data not accepted.”
    [“empty_message”]=>
    string(18) “Message body empty”
    [“encoding”]=>
    string(18) “Unknown encoding: “
    [“execute”]=>
    string(19) “Could not execute: “
    [“file_access”]=>
    string(23) “Could not access file: “
    [“file_open”]=>
    string(33) “File Error: Could not open file: “
    [“from_failed”]=>
    string(35) “The following From address failed: “
    [“instantiate”]=>
    string(36) “Could not instantiate mail function.”
    [“invalid_address”]=>
    string(15) “Invalid address”
    [“mailer_not_supported”]=>
    string(25) ” mailer is not supported.”
    [“provide_address”]=>
    string(54) “You must provide at least one recipient email address.”
    [“recipients_failed”]=>
    string(45) “SMTP Error: The following recipients failed: “
    [“signing”]=>
    string(15) “Signing Error: “
    [“smtp_connect_failed”]=>
    string(22) “SMTP connect() failed.”
    [“smtp_error”]=>
    string(19) “SMTP server error: “
    [“variable_set”]=>
    string(30) “Cannot set or reset variable: “
    }
    [“error_count”:protected]=>
    int(2)
    [“sign_cert_file”:protected]=>
    string(0) “”
    [“sign_key_file”:protected]=>
    string(0) “”
    [“sign_key_pass”:protected]=>
    string(0) “”
    [“exceptions”:protected]=>
    bool(true)
    }
    The SMTP debugging output is shown below:
    SMTP -> ERROR: Failed to connect to server: Connection refused (111)

    No not gmail Mac .com
    Once I change the default form , I no longer receive the mail.

    Regex validation? I still don’T think you understand my question. I want the box to be 4 characters wide.

    it doesn’t work. I want a 4 character wide text box. I can set maxlength so you can only enter 4 characters but the box itself is much wider.
    I am talking about the settings in the Details section for a text field. Max length is 4 then there is the attributes:__________

    I want the box itself to be 4 characters wide for inputting a quantity which will not exceed 4 characters ie. 9999

    I am having the same issue, once a theme is deactivated it does not keep its settings that I set when it was active.
    Did you find the reason or fix?

    Warning: In safe mode, not everything will work as expected.

    Also I am getting the above msg. What’S in safe mode?

    Alex’s website says he stopped development of Wordtube, anyone know of a good alternative if WT breaks?

    I have had this happen several times. I had to rename the plugins folder , through FTP, then see if the site works with no plugins. If yes then add a new plugins folder and add plugins that you need one at a time and activate them . Do not add any plugins you don’t need , try the Nextgen and see if it’s ok now.
    Sometimes it’s plugin conflicts and you can narrow it down this way.

    Me too, 3.03, NG 1.7.2, all good

    Thanks
    Alex

    I did this also as below, stopped the message and everything still seems to be functioning ok.
    Also I am not on php 5, and won’t be for a few weeks at least.

    solved this issue by editing the database version in my wp_options table ( ngg_db_version ) to 1.7.0
    The page and alert is gone, everything seems fine i guess…
    It may not be the correct method but it could be a temporarily work-around…

Viewing 15 replies - 1 through 15 (of 28 total)