Support » Plugin: Nextend Social Login and Register » Your connection is not private

  • Resolved enda77

    (@enda77)


    Hi,
    I recently migrated my website to a different hosing server and the facebook login worked until I added a SSL certificate to the website. After the facebook token is validated, it re-directs to the website IP address instead of the domain name. As the SSL cert is only for the domain name, I get a ‘Your connection is not private – ERR_CERT_COMMON_NAME_INVALID note on google chrome. If I ‘proceed anyway’ it works ok.
    I have tried re-direct links on the global settings page however these do not work.
    Would you be able to let me know how to solve this problem?
    Thanks
    Enda

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Laszlo

    (@laszloszalvak)

    Hi @enda77!

    Did you managed to fix the problem?

    Since, I have checked the linked page where I registered with Facebook.
    The registration and the login worked fine and I was redirected to the page like:
    https://kitingsheep.com/members/myUserNameHere

    If the issue still persists on your end, it can be caused by a corrupted cookie or cache, so I would suggest clearing your browser data:
    For example in Chrome:
    Chrome Menu > Settings > click “Advanced” at the bottom > Privacy and security > click Clear browsing data.
    A popup will be opened, please make sure you have “Cookies and other site data” and “Cached images and files” ticked and click Clear data.

    I would also suggest checking the redirect in other browsers as well.

    Best regards,
    Laszlo.

    • This reply was modified 11 months, 4 weeks ago by  Laszlo.

    Hi Laszlo,
    Thanks for your reply. I solved the problem late last night.
    The problem was due to IP addresses remaining in the database after I migrated the website and transferred the domain name. A find&replace for the IP address solved the problem.
    Thanks
    Enda

    Plugin Support Laszlo

    (@laszloszalvak)

    Hi @enda77!

    I am glad you managed to fix the problem!
    Thanks for your feedback!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Your connection is not private’ is closed to new replies.