Support » Plugin: Maintenance » Your browser is outdated.

  • Resolved Jacob Wilson

    (@bjwilson22)


    Hi,

    Thanks for the great plugin, I’ve been using it a long time. I just checked on one of my sites that has been in maintenance mode for some time and found that the styling is a mess and it had the following message at the bottom of the screen.

    “Your browser is outdated.
    For a better experience, keep your browser up to date. Check here for latest versions.”

    This appears on Firefox and Safari, but everything looks good on Chrome. My browsers are updated to the latest versions. You can see the page in question at https://pendragonalaska.com/.

    Thank you for any help you an offer.

    Jacob

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Your browser is outdated.’ is closed to new replies.