Support » Plugin: YOP Poll » you have left no votes!

Viewing 1 replies (of 1 total)
  • Plugin Author YOP

    (@yourownprogrammer)

    Hi offirkeren,

    Edit your poll and in “Other Options” set “Limit Number of Votes per User” to “No” and save.

    Best wishes,

    YOP Team

Viewing 1 replies (of 1 total)
  • The topic ‘you have left no votes!’ is closed to new replies.