Support » Plugin: Admin Columns » Yoast SEO columns – again

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Tobias Schutter

    (@tschutter)

    I wasn’t able to reproduce this. I recommend resetting the codepress admin plugin settings and re-save it. It could be that Yoast SEO changed the way the columns are loaded.

    I did that 1 or 2 times and it worked well for some time. At some point this just starts happening and I can’t track down what exactly causes this.

    Plugin Author Tobias Schutter

    (@tschutter)

    Hmm.. not much I can do at this point. It would be very helpfull if you could try and monitor what steps you took before the error occurred.

    OK, I think now I know when exactly this happens.

    If I de-activate any plugin that adds its own columns to Posts/Pages screens – Yoast SEO columns start appearing first, even if they were hidden before.

    Just tried to reproduce this behaviour with StatComm plugin a few times.

    I have the same issue, but the Yoast columns can be removed by going to the Admin Columns settings, and taking them out. It’s a bit of manual work, true, but manageable as you don’t really turn plugin’s on and off so much once a site is developed and live.

    Some issue here also.

    Yo, same issue. I have to re-save Admin Columns after saving some settings at Yoast’s plugin.
    WP 3.4.2, CAC 1.4.6.4, Y’s WP SEO 1.2.8.7

    Plugin Author Tobias Schutter

    (@tschutter)

    I finally found what caused it 🙂

    I have a fix ready for this in the next release ( 1.4.7 ) which also adds support for the upcoming WordPress 3.5 release.

    Thanks for all the feedback!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Yoast SEO columns – again’ is closed to new replies.