Support » Plugins and Hacks » XML import not working in WordPress 3.0

  • Installed the wordpress-importer plugin (via ftp) and activated as admin user.

    When I go to Tools > Import > WordPress > I see a blank screen.

    Happens in 2 different (new) installs. Please help.

    tks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Installed the wordpress-importer plugin

    Import / Export have been built-in for quite a few releases now, you shouldn’t need a plugin. While logged in as an Admin, look under the Tools menu.

    @Chris_K – I thought the importer was _not_ packaged with the WP3.0 Core?

    I have the same problem. I’m using a subdomain as an archive and want to import posts and categories from the main page blog. My importer says that it can’t move the file from my hard drive. I changed the permissions and it still doesn’t allow. I even uploaded the file to “uploads” folder, but still no solution. Any ideas? (WordPress 3.0)

    Same problem. When I try to activate the plugin, blank screen.

    I can activate the plugin but it fails at line 117 every time.

    boo.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘XML import not working in WordPress 3.0’ is closed to new replies.