WordPress.org

Support

Support » Plugins and Hacks » Wrong plugin version

Wrong plugin version

  • Hi,
    I am the author of WTI Like Post plugin. The stable and downloadable version of this plugin is 1.4. But for some reason its showing as 1.5 on the plugin stats page. I am not sure how this is happening. Can anyone please look into this?

    Thanks
    Webtechideas

  • The topic ‘Wrong plugin version’ is closed to new replies.
Skip to toolbar