Support » Plugin: The Events Calendar » Wrong PHP-Version detected

  • Resolved alainwhatever

    (@alainwhatever)


    Hi

    The Events Calendar reports that I have PHP-Version 5.5.38 installed.
    But I’m sure that PHP-Version 7.2.7 is installed (showed in the cPanel/phpmyadmin).

    Does anybody know what to do that The Events Calendar detects the correct PHP-Version?

    Kind regards
    Alain

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • No one with the same problem ?
    I’m getting scared that The Events Calendar will not work anymore after march because it detects the wrong PHP-Version.

    Please help me.

    Thanks.
    Alain

    Plugin Contributor András Guseo

    (@aguseo)

    Hi @alainwhatever

    Please check what your system information says under the Events > Help page.

    Cheers,
    Andras

    Thank you for your help!
    Even if my phpAdmin showed PHP version 7.2.7, I could change the PHP version from 5.5 to 7.2 somewhere on my cPanel.
    This is beyond the logic of my thinking, but the event calendar is working now 🙂

    Kind regards,
    Alain

    Good to hear!

    I’m going to go ahead and mark this as resolved for now. Don’t hesitate to reach out if you need us 🙂

    Take care,
    Ed 🤟

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Wrong PHP-Version detected’ is closed to new replies.