Support » Plugin: IP Geo Block » WPWebinar

  • Resolved tholius

    (@tholius)


    The zep feature seems to keep some plugins from working. WPWebinar, for example, does not work correctly if it is enabled. I tried disabling zero day prevention but it still stops it from working. I have to disable the plugin entirely to get it to work.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author tokkonopapa

    (@tokkonopapa)

    Hi @tholius,

    Sorry about your bad experience.

    Unfortunately, I can’t test WPWebinar becase it’s not free.

    So could you let me know the URL of your webinar? I do not need IP Geo Block enabled. I just want to know how WPWebinar works.

    You can email me to tokkonopapa at yahoo dot com.

    I’d appreciate your cooperation.
    Thanks.

    Plugin Author tokkonopapa

    (@tokkonopapa)

    Hi @tholius,

    Thank you for your cooperation.

    The symptom: JS/CSS file called directly though the PHP file in the WPWebinar plugin directory was blocked, even when it was specified as “Exceptions” at “Plugins area“.

    The cause: An extra slash at the end of $_SERVER['DOCUMENT_ROOT'] that might be caused by the server’s configuration.

    I’ll released the fix version in next version.

    Plugin Author tokkonopapa

    (@tokkonopapa)

    Hi @tholius,

    I believe that the new version 3.0.12.1 fixed your issue.

    If the issue came back again after updating, please let me know.

    Thank you for your cooperation!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WPWebinar’ is closed to new replies.