WordPress.org

Support

Support » Plugins and Hacks » WPML compatible?

WPML compatible?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Hector Cabrera
    Participant

    @hcabrera

    WPP used to be compatible with it but now I’m not entirely sure as WPML has changed quite a bit in the past 2 years or so. It’s on my TODO list to check what’s new on WPML and test for compatibility issues with my plugin, however it’s not a top priority for now.

    Harshad Mane
    Participant

    @bornforphp

    Dear simquo & Héctor,

    We have a program here http://wpml.org/documentation/theme-compatibility/go-global-program/

    Where we work with plugin authors to work out the compatibility issues.
    Héctor Would you like to interest in it?

    We are ready to join forces with you and work together to solve this compatibility problem.

    Thank you

    Plugin Author Hector Cabrera
    Participant

    @hcabrera

    Nice, thanks! Yes, I’m interested of course. I’ll make sure to stop by whenever I get some spare time, thank you for the link!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WPML compatible?’ is closed to new replies.