Support » Plugin: WooCommerce MailChimp » WPML Compatibility: cannot translate label

  • Resolved thomascharbit

    (@thomascharbit)


    Hi,

    I noticed the translation of the opt_in_label string doesn’t work in WPML, this is because your plugin is initiated way too early (before WPML translation hooks)

    I suggest to plug your the plugin init onto ‘plugins_loaded’ hook:

    `
    // Get WooCommerce Mailchimp Running.
    add_action( ‘plugins_loaded’, ‘SSWCMC’, 20 );
    `

    Regards,

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WPML Compatibility: cannot translate label’ is closed to new replies.